i am using your theme. May i upgrade the PHP Version to 7.0

Started by: madhan July 30, 2017 - 19:22

Dear team,
i am using your http://consulting.stylemixthemes.com/. i have hosted my site in bluehost.com
may i upgrade the PHP version to 7.0.

Replies:

  • Author Team
    #4869 Reply

    Axel
    Hi,

    Sure, you can upgrade PHP version of your server. The theme is fully compatible with PHP 7.0.

    Regards

You must be logged in to reply to this topic.