Home page not consistent after initial Sample Data Import

Started by: Pavel Svitek January 30, 2016 - 14:02

Hi guys,

I just installed your theme and the home page is not consistent. There are two main problems (Home page):
a) slider in Testimonials, Services not displayed properly (under each other istead of as a slider)
b) some sections should be full-wide-screen, but they're boxed (this is the more simple problem; it's not the boxed version of homepage)

You can check it here on a screenshot
http://pasteboard.co/1bhciaF7.png

I'm running:
WP 4.4.1
Revolution Slider 5.1.6 StarPath (5. jan '16)

All plugins screenshot here:
http://pasteboard.co/1bht2chA.png

You can see it live on http://akudesign.sk/, but you have to edit your /etc/hosts file to route to IP 37.9.175.3
http://www.howtogeek.com/howto/27350/beginner-geek-how-to-edit-your-hosts-file/

I can give you full access to the web, no problem, write me on email.

Can you give some advises on how to fix those issues?

Thanks in advance!

Replies:

  • #1076 Reply

    Pavel Svitek
    I tried now to downgrade to WP 4.3.2 and install it from scratch -> again not working. I found this bug:

    <div class="vc_testimonials style_2" id="owl_wr_56acd2e3c7062">
    <div class="container">
    <div class="vc_testimonials_carousel_wr">
    <div class="vc_testimonials_carousel" id="owl_56acd2e3c709d">
    <div class="item" data-image="<br />
    <b>Fatal error</b>: Call to undefined function wp_get_attachment_image_url() in <b>/nfsmnt/hosting2_2/e/7/e70705b8-93fa-48db-8f19-dbbbc9384fd0/akudesign.sk/web/wp-content/themes/transcargo/vc_templates/stm_testimonials.php</b> on line <b>37</b><br />

    #1077 Reply

    Pavel Svitek
    I got it finally working. Here are the steps:
    1) installed WP ver4.3.2
    2) installed theme
    3) installed all plugins
    4) installed demo content
    5) upgraded to WP ver 4.4.1

    Suddently it works now.

    Guys, in the template, you're using wp_get_attachment_image_url() function which was only introduced in 4.4.0, but you're claiming on themeforest that this theme is compatible with v4.3.

    Author Team
    #1079 Reply

    Baxter
    Hi,

    We have upgraded this function in latest updates for WP 4.4. We will try to find a solution for older WP versions also. Sorry for inconveniences!

    Best regards

You must be logged in to reply to this topic.